よくある質問

PHP5.4以上を指定したらデータベースへの接続ができなくなった


2013年2月6日以前に作成されたMySQL5へPHP5.4以上のバージョンで接続を
行うためにはコントロールパネルの【データベース】の項目にてパスワードの変更を行なっていただく必要がございます。
» MySQL5へPHP5.4から接続し「データベース接続エラー」となる場合の対応方法

MySQLのバージョンが4の場合はPHP5.4以上のバージョンから接続はできません。
MySQL5のデータベースをコントロールパネルにて新規作成の上移行をお願いたします。
なお、「旧バージョン」のデータベース管理ツール phpMyAdmin は提供を終了しておりますので移行に伴うデータのエクスポートはSSHにて行ってください。
» SSHを使ったデータベースのエクスポート方法
» 「旧バージョン」のデータベース管理ツール『phpMyAdmin』 提供終了のお知らせ