リリース情報

RSS Feeds
2017/03/16  08:39
「PHP7.1(モジュール版)」「PHP7.1(CGI版)」の提供を開始いたしました。

平素はヘテムルをご利用いただき、誠にありがとうございます。

当サービスで新規お申し込みいただいたアカウントについて
『PHP7.1(モジュール版)』『PHP7.1(CGI版)』、既存のアカウント
について『PHP7.1(CGI版)』の提供を開始いたしました。

それぞれご利用希望のお客様は、下記をご参照いただき、
設定変更をお願いいたします。

 ※Webサーバー番号は、コントロールパネルにログイン後、画面右上にある
  Webサーバー番号欄をご確認ください。


 ■利用方法
 ---------------------------------------------------------------
 【 users004 以降の場合 】

 「PHP7.1(モジュール版)」を初期設定でご利用いただけます。
 他のバージョンでご利用いただく場合、コントロールパネルのPHP設定
 で変更していただけます。

 【 users001 ~ users003 の場合 】

 コントロールパネルのPHP設定で「PHP7.1(CGI版)」 を選択いただき
 「変更する」ボタンを押してください。

 【 ftpXXXの場合 】

 PHPバージョンの初期設定は『PHP5.4』です。

 下記内容を記述した『 .htaccess 』ファイルを、『PHP7.1(CGI版)』で
 動作させたいフォルダに配置してください。
 

AddHandler php7.1-script .php


 詳細手順は下記リンクをご確認ください。
 >>.htaccessでPHPのバージョンを指定する方法
 ---------------------------------------------------------------

同件ご不明な点がございましたら、お問い合わせフォームをご利用ください。
これからも、heteml レンタルサーバーをどうぞよろしくお願いいたします。



お試しお申し込み

トップヘ戻る